Windows 10 bug with Microsoft apps

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
coloradouser

Re: Windows 10 bug with Microsoft apps

Postby coloradouser » 18.12.2015 19:35:21

I'm seeing these ghost Metro apps showing up on my virtual desktops in the taskbar pager. I close them, then they come back by themselves.

PLEASE, DEVELOPERS, FIX THIS! SO ANNOYING!

meldroc
Posts: 1
Joined: 18.12.2015 19:31:18

Re: Windows 10 bug with Microsoft apps

Postby meldroc » 18.12.2015 21:20:04

Unfortunately, adding the mywechsel.ini file above doesn't fix the problem. I'm still getting ghost windows from Microsoft metro apps. It just changes the behavior so the ghost windows just show up in the taskbar pager and the window catalog. Currently, one of them is the Settings app, which is part of Windows itself, so I can't uninstall it.

paracanary
Posts: 4
Joined: 24.08.2015 03:10:43

Re: Windows 10 bug with Microsoft apps

Postby paracanary » 29.12.2015 20:49:15

disable superfetch in services and metro or microsoft apps do not preload. To disable, find superfetch and in properties choose disable. All problems solved.

cyb
Posts: 5
Joined: 19.09.2014 10:32:13

Re: Windows 10 bug with Microsoft apps

Postby cyb » 02.01.2016 09:57:00

paracanary wrote:disable superfetch in services and metro or microsoft apps do not preload. To disable, find superfetch and in properties choose disable. All problems solved.


OMG you're my hero paracanary, it works indeed !
No more annoying ghost windows popping everywhere !

This solution should definitly be sticked and added to the FAQ for windows 10 users.

Guest

Re: Windows 10 problem

Postby Guest » 08.01.2016 01:03:03

Sebastian wrote::dex:,

thank you for reporting.

Copy the file attached into the Dexpot main directory.
Please confirm this fixes the issue after restarting Dexpot.


FIXED THE PROBLEM FOR ME, TOO! THANKS!!!

User avatar
Sebastian
Developer
Posts: 5165
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Re: Windows 10 bug with Microsoft apps

Postby Sebastian » 13.01.2016 15:08:02

:dex:,

I can confirm the fix I provided (see above) is just a partial solution. Needs to be fixed code-wise. Thanks for reporting. :ok:
Best regards (wave)
Sebastian Brands, Dexpot GbR

Acegi
Posts: 5
Joined: 01.10.2010 15:14:17

Re: Windows 10 bug with Microsoft apps

Postby Acegi » 01.02.2016 18:05:33

Is there a Dexpot fix in the works? Whilst disabling superfetch seems like a workaround, I actually want superfetch enabled for my system.

User avatar
Sebastian
Developer
Posts: 5165
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Re: Windows 10 bug with Microsoft apps

Postby Sebastian » 02.02.2016 10:21:46

:dex:,

yes, like mentioned above. :scheinheilig:
Best regards (wave)
Sebastian Brands, Dexpot GbR

ThorOdino
Posts: 4
Joined: 24.06.2016 09:43:17

Re: Windows 10 bug with Microsoft apps

Postby ThorOdino » 01.08.2016 17:47:48

news?

rrwd
Posts: 4
Joined: 20.02.2016 18:27:56

Re: Windows 10 bug with Microsoft apps

Postby rrwd » 29.09.2016 21:11:20

That fixed it for me too. Though I hate this type of bandaid. Is a fix coming?

aagha
Posts: 16
Joined: 04.05.2010 05:59:13

Re: Windows 10 bug with Microsoft apps

Postby aagha » 12.12.2017 08:54:57

With the latest version of Windows 10, this issue seems to have re-surfaced. The original fix no longer seems to resolve this issue.

rrwd
Posts: 4
Joined: 20.02.2016 18:27:56

Re: Windows 10 bug with Microsoft apps

Postby rrwd » 12.12.2017 15:23:13

yes, the problem has returned!

RodriguezLucha

Re: Windows 10 bug with Microsoft apps

Postby RodriguezLucha » 09.05.2018 02:01:48

Wow nice! The start menu bug is fixed that additional INI file, glad I did a google search I was about to make a script to restart explorer every time it happened. Thanks! But yeah...just release a new version? Also for the pro users..


Return to “Support”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 0 guests