disable OSD

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
TheCondor
Posts: 2
Joined: 12.12.2014 13:28:50

disable OSD

Postby TheCondor » 12.12.2014 13:48:56

Best tweak, i'm coming from a OSX machine and I was missing the space and exposè features that improve the usage speed.
But i found a very small bug, it's possible to disable the OSD?
When i switch desktops in the right-low corner appear the lable BACK-FORWARD and never goes away. I didn't found any settings for disable that label.
Thanks in advance

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: disable OSD

Postby Patrick » 14.12.2014 22:15:09

:dex:

Could you post a screenshot of this label?

TheCondor
Posts: 2
Joined: 12.12.2014 13:28:50

Re: disable OSD

Postby TheCondor » 15.12.2014 09:19:40

Attached the label i mean. Thanks again!
Attachments
Immagine.jpg
Immagine.jpg (15.59 KiB) Viewed 2722 times

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: disable OSD

Postby Patrick » 15.12.2014 22:03:44

Are you sure that it belongs to Dexpot and not some other program? Go to "Settings > Switching Desktops > Desktop names" and check if it's set to "Never".

Guest

Re: disable OSD

Postby Guest » 08.01.2015 18:32:40

Thanks Patrick for your suggest. That option is actually disabled, i tried also to unistall the OSD plugin for the keyboard (it's a lenovo notebook) but without any progress. Maybe is related directly to the synaptic driver....


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest