can't send email in outlook - 'Send' button stays down

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
stevelk

can't send email in outlook - 'Send' button stays down

Postby stevelk » 06.09.2014 03:37:32

Dexpot particular configuration info:
o I've got a rule where the main Outlook window is copied to all 6 desktops, by matching the title bar text.
o I've checked the 'apply rule automatically' box.
o In the 'Do not apply rule to' area I've checked the 'Subordinate windows' box.

Other info:
o Dell Latitude E6430 16 GB
o 2X Samsung SyncMaster B2430 monitors
o Windows 7 Enterprise SP 1
o MS Outlook 2010 Professional Plus
o Dexpot 1.6.13, build 2429

That's it for anything that might affect the issue. the email window described below could be considered a subordinate window.

Here's the issue:

Sometimes, when I open a new email window, after I type the email, when I push the 'Send' button, the button lights up (i.e., depress indication), but does not 'pop up' when I release the mouse button, and (most importantly), the email is not sent. multiple attempts, same thing. if I dismiss the window, and tell Outlook to save the draft, then re-open the draft, it will send.

hep me, hep me, somebody hep me! - "Blazing Saddles"

Thanks :)

--
Steve

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: can't send email in outlook - 'Send' button stays down

Postby Patrick » 07.09.2014 15:49:52

:dex:

Does the problem go away when you disable the rule for Outlook?

stevelk

Re: can't send email in outlook - 'Send' button stays down

Postby stevelk » 11.09.2014 02:24:45

Nope. Restarted and the same problem occurred. Seems more likely to happen now as well.

Honestly, it seems like the tool is degrading in general. It was flawless the first time I installed it - everything worked great for days.

Now, it seems like the 6 windows are not being managed independently, or something like that.

For example, after the restart, I open an existing a Chrome window on desktop 3 (has a few tabs open), then used the titlebar dexpot pulldown menu to move it to dt 6. it vanishes and is on dt 6 when I go look. But, it also is showing in every other dt as well. That seems like an error; I have to go to each dt and move it.

What's up? Do I need to reinstall?

I LOVED this tool when I first used it. I want to keep it!

stevelk

Re: can't send email in outlook - 'Send' button stays down

Postby stevelk » 11.09.2014 03:04:40

OK, I screwed up. I didn't disable the Outlook rule, I disabled another rule (sorry, at work, trying to work :oops:

Anyway, it sends email now, but, honestly, why wouldn't it - Outlook is not on every desktop anymore w/o the rule, just desktop (dt) 1..

More info to come, RE other issues. Again, sorry about the wrong report.


Return to “Support”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest