Wallpaper Clock

"Wieso funktioniert das nicht?" "Wie macht man das?" Probleme mit Dexpot? Hilfe naht...
Bug-Tracker
Replica
Posts: 1
Joined: 20.12.2009 03:30:02

Wallpaper Clock

Postby Replica » 20.12.2009 03:34:35

Hey Leute. Habe mir mal ein Wallpaper-Clock-Uhr-Dingens runtergeladen und wollte es über dexpot so knofigurieren, dass es nur auf dem 2. Desktop (von 2) drauf ist. Jedoch, wenn ich einmal hin und herswitche ist es leider auch auf dem ersten.
Hab ich eine Einstellung übersehn? (was um die Uhrzeit gut möglich ist)
Oder geht das halt einfach nur so?

MfG
Replica

User avatar
Nebel
Beta Tester
Posts: 1733
Joined: 04.03.2003 15:40:31
Contact:

Re: Wallpaper Clock

Postby Nebel » 20.12.2009 12:52:08

Hi,

geht auch anders :) Im Dexpot Menü 'Wallpaper Clock' anklicken und dort für die Desktops, die ein normales Hintergrundbild haben sollen '(normales Hintergrundbild)' auswählen. Mit 'OK' bestätigen.
Dann im Dexpot Menü 'Desktops konfigurieren' anklicken und im Tab 'Hintergrundbild' für die entsprechenden Desktops ein Hintergrundbild auswählen. 'OK' und fertig :dex:
Schöne Grüße
Nebel

luka
Posts: 4
Joined: 15.07.2013 17:53:57

Re: Wallpaper Clock

Postby luka » 15.07.2013 18:20:51

Leider muss ich dieses uralte Post re-animieren, denn seit heute funktionier die korrekte Anzeige der Wallpaper-Clock nicht mehr.

Ich habe heute den Dexpot-Ordner (portable Version, da ich keine Adminrechte am PC habe) verschoben. und zwar von C:\ nach C:\user\eigene_dateien. Das merke ich nur an, weil seit dem Moment Dexpot die Hintergründe, die ich bei WallpaperClock eingestellt habe, nicht mehr korrekt verwendet. Und zwar habe ich 4 Desktops, aber auf allen wird immer nur das WallpaperClock von Desktop 1 dargestellt.

Die Einstellungen: Im WallpaperClock sind die Hintergründe jeweils ausgewählt, in "Desktops konfiguieren" sind dann je Desktop die automatisch generierten JPGs ausgewählt. Ich meine, so wäre das vorher auch gewesen. Oder ist das falsch?

Oder darf der Dexpot-Ordner (wie gesagt, die portable Version) nicht im Dokumenten-Ordner liegen, sondern muss zur Root-Ebene?

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Wallpaper Clock

Postby Patrick » 15.07.2013 21:25:46

:dex:

luka wrote:Leider muss ich dieses uralte Post re-animieren [...]

Neue Themen erstellen ist auch erlaubt. :wink:

Ich habe heute den Dexpot-Ordner (portable Version, da ich keine Adminrechte am PC habe) verschoben. und zwar von C:\ nach C:\user\eigene_dateien. Das merke ich nur an, weil seit dem Moment Dexpot die Hintergründe, die ich bei WallpaperClock eingestellt habe, nicht mehr korrekt verwendet.

Ich habe versucht, das genau so nachzustellen. Dexpot-Ordner wurde von C:\ nach Eigene Dateien verschoben, aber die Wallpaper Clocks funktionieren normal weiter.

Hast du evtl. die Wallpaper Clock .wcz-Dateien im Dexpot-Ordner gespeichert? Dann in der Konfiguration des Plugins den neuen Ordner auswählen und für jeden Desktop die Clock neu einstellen. Ansonsten sollte unter "Einstellungen > Desktopwechsel" die Option "Hintergrundbild anpassen" am besten deaktiviert sein. Vielleicht auch einfach mal das Wallpaper Clock Plugin beenden und neu starten.

luka
Posts: 4
Joined: 15.07.2013 17:53:57

Re: Wallpaper Clock

Postby luka » 18.07.2013 09:09:41

Hallo Patrick

Vielen Dank für deine Hilfe. Seit unser Admin ein Windows 7-Update letzte Woche aufgespielt hat, schwächelt die Grafikkarte und ich musste feststellen, dass die WallpaperClocks dem System zu gross sind. :roll:
Aber ich finde es einen wichtigen Hinweis von dir, dass man "Hintergrundbild anpassen" deaktivieren muss, an anderer Stelle hatte ich gelesen, man müsse es aktivieren. Das wäre also noch einen Versuch wert.

EDIT:
Nach Deaktivieren von "Hintergrundbild anpassen" scheint es nun zu funktionieren.


Return to “Support”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest