Bildschirmschoner startet nicht mehr

"Wieso funktioniert das nicht?" "Wie macht man das?" Probleme mit Dexpot? Hilfe naht...
Bug-Tracker
Oya

Bildschirmschoner startet nicht mehr

Postby Oya » 11.09.2012 18:01:30

Hallo,

ich verwende Dexpot schon eine Weile und bin soweit sehr zufrieden, habe nur auf meinem Laptop und meinem Desktop-Rechner genau das selbe Problem. Wenn ich einen Bildschirmschoner einstelle(egal welcher, alle getestet) startet dieser nur ein einziges mal. Sobald ich ihn beende und wieder die eingestellte Zeit warte startet dieser nicht erneut... erst nach einem Systemneustart funktioniert der Start des Bildschirmschoners wieder genau einmal. Es macht dabei auch keinen Unterschied ob ein globaler Bildschirmschoner eingestellt ist oder für jeden Desktop ein eigener, wenn Dexpot deaktiviert ist funktioniert alles einwandfrei.

Auf beiden Rechner läuft Windows 7 Professional

mfg
Oya

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Bildschirmschoner startet nicht mehr

Postby Patrick » 11.09.2012 18:16:13

:dex:

Passiert das auch, wenn die Option "Bildschirmschoner anpassen" deaktiviert ist (Einstellungen > Desktopwechsel > Desktopelemente)?

Oya

Re: Bildschirmschoner startet nicht mehr

Postby Oya » 11.09.2012 20:03:50

Jap, selbe Problem...

Seltsamerweise lande ich nun immer auf der Anmeldeseite ohne einen Bildschirmschoner gesehen zu haben (Kennwort bei Reaktivierung und Anmeldeseite bei Reaktivierung habe ich aber nicht eingestellt)

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Bildschirmschoner startet nicht mehr

Postby Patrick » 13.09.2012 15:55:38

Hm... merkwürdig. Und sobald man Dexpot beendet funktioniert alles normal?

Was laufen sonst noch für Programme (insbesondere Sachen die auf beiden Rechnern vorhanden sind)?

Oya

Re: Bildschirmschoner startet nicht mehr

Postby Oya » 13.09.2012 17:46:20

Ich glaube ich habe meinen Fehler gefunden, momentan funktioniert es zumindest wie es soll, ich muss erst in Windows den Bildschirmschoner ausstellen und dann in Dexpot einstellen, wenn beides aktiviert ist kommt es zu meinem Fehler. (Hatte vorher gedacht das Windows die Einstellung von Dexpot übernimmt)

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Bildschirmschoner startet nicht mehr

Postby Patrick » 13.09.2012 17:57:28

Dexpot benutzt für den Bildschirmschoner die Systemeinstellungen von Windows. Eigentlich dürfte es da keine Konflikte geben.

Hast du evtl. eine Schritt-für-Schritt-Anleitung um das Problem zu reproduzieren?

Oya

Re: Bildschirmschoner startet nicht mehr

Postby Oya » 13.09.2012 18:52:09

Okay ich hab etwas versucht das nochmal nachzuproduzieren, werds am Wochenende nochmal ausführlicher testen aber soweit:

(Immer selbe Wartezeiten, sowohl Windows als auch Dexpot auf 1min gestellt, am Laptop getestet)

#Bildschirmschoner startet nicht mehr
(Bildschirmschoner anpassen akvitiert)
1.Dexpot -> Desktops anpassen -> Alle Desktops -> Bildschirmschoner einstellen (irgendeinen nehmen)
2.Windows Bildschirmschonereinstellungen -> Deaktivieren
-> Bildschirmschoner startet nicht (In Dexpot aber noch eingestellt, betrifft auch Änderungen unter Windows die dann nicht in Dexpot angezeigt werden)

#Loginscreen nach/statt Bildschirmschoner ohne entprechendes eingestellt zu haben (muss man ein paar mal Bildschirmschoner starten lassen, mal passierts manchmal nicht ist etwas unregelmäßig offenbar, bei beiden Rechnern Laptop sowie PC getestet)
(Bildschirmschoner anpassen deakvitiert)
1. Dexpot Bildschirmschoner einstellen
2. Windows Bildschirmschoner einstellen
3. Dexpot Bildschirmschoner ändern (Am Desktop-PC war ich ab hier schon auf die Loginseite geworfen)
4. Windows Bildschirmschoner ändern
3. Dexpot Bildschirmschoner ändern (Ab hier klaptte es auch am Laptop)


Programme die sonst noch laufen(auf beiden Rechnern): Synergy, Raptr und CoreTemp


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest