Transparentes Feld beim wechseln

"Wieso funktioniert das nicht?" "Wie macht man das?" Probleme mit Dexpot? Hilfe naht...
Bug-Tracker
gehabe
Posts: 2
Joined: 26.01.2008 17:25:21

Transparentes Feld beim wechseln

Postby gehabe » 27.01.2008 13:50:05

Hallo User.
Bei mir erscheint ab und an wenn ich den Desktop wechsle immer ein transparentes Feld mitten auf dem Bildschirm und es geht erst weg, wenn ich das Programm vollständig wieder schliesse.
Kann mir einer sagen was das ist und wie ich es evtl weg bekomme?

Vielen Dank

User avatar
Sebastian
Developer
Posts: 5171
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Postby Sebastian » 27.01.2008 14:04:20

Hi,

haste einen Screenshot für uns?

Ansonsten mal mit http://www.windows-spy.com/ versuchen einzukassieren.
Best regards (wave)
Sebastian Brands, Dexpot GbR

gehabe
Posts: 2
Joined: 26.01.2008 17:25:21

Postby gehabe » 27.01.2008 20:05:20

Aber gerne doch.

Bitte schön:
Image

User avatar
Nebel
Beta Tester
Posts: 1733
Joined: 04.03.2003 15:40:31
Contact:

Postby Nebel » 27.01.2008 20:31:32

Schöne Grüße
Nebel

User avatar
Markus
Beta Tester
Posts: 357
Joined: 05.03.2003 00:16:10

Postby Markus » 27.01.2008 20:34:46

gehabe wrote:Aber gerne doch.

Bitte schön:
Image

Solche Geisterrahmen habe ich auch oft. Verschiedene Programme hinterlassen die und sie gehen selten weg. Meist wenn man das betreffende Programm oder eben dexpot beendet.
Markus


______________________________________________________________________
W10 64 pro

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Postby Patrick » 28.01.2008 16:44:08

Ihr wisst, dass es seit Ewigkeiten schon ne spezielle Version für das Problem gibt? Wär schön, wenn das mal jemand testen könnte.

http://dexpot.de/temp/dexpot_build_r484.zip

--

User avatar
Nebel
Beta Tester
Posts: 1733
Joined: 04.03.2003 15:40:31
Contact:

Postby Nebel » 28.01.2008 18:11:37

Ja,

stimmt ja...
Die Version läuft bei mir auch schon seit Ewigkeiten :D
Alle Schatten sind aktiviert und seitdem auch nie mehr eine Schattenleiche gesehen.

Sowohl XP als auch Vista. :dex:
Schöne Grüße

Nebel

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Postby Patrick » 28.01.2008 18:27:36

Nebel wrote:Alle Schatten sind aktiviert und seitdem auch nie mehr eine Schattenleiche gesehen.

Löblich. :P

--

User avatar
Markus
Beta Tester
Posts: 357
Joined: 05.03.2003 00:16:10

Postby Markus » 31.01.2008 16:45:39

Patrick wrote:Ihr wisst, dass es seit Ewigkeiten schon ne spezielle Version für das Problem gibt? Wär schön, wenn das mal jemand testen könnte.

http://dexpot.de/temp/dexpot_build_r484.zip

--

Ne wusste ich nicht, habe ich gleich mal installiert.
Mal sehen wie es ist. Irgendwas zu beachten und einfach dran freuen das es funktioniert :)
Markus


______________________________________________________________________
W10 64 pro

User avatar
Nebel
Beta Tester
Posts: 1733
Joined: 04.03.2003 15:40:31
Contact:

Postby Nebel » 06.02.2008 22:51:29

Nein....!

Da ist gerade seit langem doch mal wieder ein Schatten hängengeblieben.

Während das Startmenü auf war kam eine Meldung vom Downloadmanager und dann war der Schatten da.
Schöne Grüße

Nebel

User avatar
Markus
Beta Tester
Posts: 357
Joined: 05.03.2003 00:16:10

Postby Markus » 07.02.2008 21:31:48

Nebel wrote:Nein....!

Da ist gerade seit langem doch mal wieder ein Schatten hängengeblieben.

Während das Startmenü auf war kam eine Meldung vom Downloadmanager und dann war der Schatten da.

Bisher hatte ich keinen Schatten mehr. Ist also zu hoffen das das gut funktioniert.
Markus


______________________________________________________________________
W10 64 pro

tifoso
Posts: 2
Joined: 08.07.2008 09:17:52

genau dasselbe problem, aber build nicht mehr erhältlich

Postby tifoso » 08.07.2008 09:20:47

hallo,

ich hab jetzt lange gegoogelt und bin endlich auf dieses lösung gestossen. leider ist das build nicht mehr downloadbar. kann mir das jemand re-uppen oder senden?

very thanks, tifoso

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Postby Patrick » 08.07.2008 09:23:45



Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest