Programmfenster glauben an einen "Taskleisten-Geist"

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Programmfenster glauben an einen "Taskleisten-Geist"

Re: Programmfenster glauben an einen "Taskleisten-Geist"

Post by EHoffmann » 29.06.2009 15:52:39

Hallo.
Also bis jetzt hat die "Geisteraustreibung" funktioniert.
Das Phänomen scheint verschwunden zu sein.

Gruß

Edgar "Fast Edi" Hoffmann

Re: Programmfenster glauben an einen "Taskleisten-Geist"

Post by EHoffmann » 23.06.2009 16:12:26

Vielen Dank für das Testobjekt.
Bisher keine "Geistererscheinungen" mehr...

Ich melde mich am Montag wieder, bin ab morgen in Berlin auf dem LinuxTag... :mrgreen:

Gruß

Edgar "Fast Edi" Hoffmann

Re: Programmfenster glauben an einen "Taskleisten-Geist"

Post by Patrick » 23.06.2009 14:45:02

dexpot_build_r784.zip
Ghostbuster-Spezial
(444.14 KiB) Downloaded 104 times

Re: Programmfenster glauben an einen "Taskleisten-Geist"

Post by EHoffmann » 22.06.2009 12:44:55

Ebenfalls Mahlzeit...
Patrick wrote:Mahlzeit. :dex:
Das Problem ist bekannt und an einer Lösung wird gearbeitet.
Würdest du eine neue Version für uns testen wollen? :cool:

Klar. Warum nicht. :D

Gruß

Edgar "Fast Edi" Hoffmann

Re: Programmfenster glauben an einen "Taskleisten-Geist"

Post by Patrick » 22.06.2009 12:01:18

Mahlzeit. :dex:

Das Problem ist bekannt und an einer Lösung wird gearbeitet.
Würdest du eine neue Version für uns testen wollen? :cool:

Programmfenster glauben an einen "Taskleisten-Geist"

Post by EHoffmann » 18.06.2009 10:08:39

Hallo.
Mir ist kein besserer Titel für das Thema eingefallen...

Seit ich die Version 1.4.2, Build 768 verwende, habe ich dieses merkwürdige Phänomen:
Verschiedene Programme (z.B. Lotus Notes, Firefox, IE, ...) öffnen sich nicht mehr im kompletten "Vollbild", sondern verhalten sich so, als hätte ich in meiner Taskleisten-Einstellung das Häkchen bei der Option "Taskleiste automatisch ausblenden" nicht gesetzt.
Das heisst in meinem Fall, am linken Rand bleiben ein paar Zentimeter ungenutz (da sehe ich einfach meinen Desktop-Hintergrund...).
Dieses Verhalten tritt manchmal beim Start auf, seltsamerweise aber auch einfach zwischendurch, nachdem das Programmfenster schon im "echten" Vollbild offen war. Unvermittelt gibt's dann wieder den Rand...
Das kann ich nur korrigieren, indem ich die Taskleisten-Optionen aufrufe, das Häkchen bei "Taskleiste automatisch ausblenden" wegmache, auf "Übernehmen" klicke, das Häkchen wieder setze und den Dialog mit "OK" schliesse...
Bis zum nächsten mal...

Dieses Phänomen tritt auch erst seit meinem Upgrade auf die neuste Dexpot-Version auf. Vorher lief alles monatelang problemlos. Sonstige Änderungen am System, die das erklären könnten wären mir nicht bekannt.

Vielleicht hat ja jemand eine Idee...

Vielen Dank und Grüße aus Offenburg

Edgar "Fast Edi" Hoffmann

Top