Middle button DexControl doesn't do anything

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Middle button DexControl doesn't do anything

Re: Middle button DexControl doesn't do anything

Post by dkarr » 23.04.2012 21:10:11

Exiting Dexpot and restarting it fixed it. Looks like the upgrade process left it in an inconsistent state.

Re: Middle button DexControl doesn't do anything

Post by Patrick » 23.04.2012 21:00:17

The old preview and catalog are still included and used when DexControl is not available for some reason. Let's check... Do you have Windows 7? Are you using the Windows Aero Theme, i.e. the one with the glass window borders? If yes on both, try manually disabling and restarting the DexControl plugin in the Settings. If that doesn't help, exit Dexpot while the plugin is running, then restart Dexpot.

Re: Middle button DexControl doesn't do anything

Post by dkarr » 23.04.2012 20:54:21

Ok, then I have the old one. I'm on build 1928, which I assume means there's something wrong, as 1928 should have the new one, right?

Re: Middle button DexControl doesn't do anything

Post by Patrick » 23.04.2012 20:46:54

That's ok, DexControl automatically replaces the full-screen preview and window catalog commands. To best distinguish them, open the window catalog. If there is a black bar at the top with arrows and the desktop name, then it's the old catalog, otherwise it's DexControl.

Re: Middle button DexControl doesn't do anything

Post by dkarr » 23.04.2012 20:40:25

Hmm, well, I'll bet it's the full-screen preview, but when I look in my settings, I don't see any way to set the binding for DexControl. When I click on DexControl in "Plugins and Extras" (which is checked), the "Configure" and "Define hotkeys" buttons are insensitive. There doesn't appear to be an entry in "Controls" for this, even though there is one for "Full-screen preview".

Re: Middle button DexControl doesn't do anything

Post by Patrick » 23.04.2012 20:32:18

:dex:

Are you sure it's actually DexControl and not the classic full-screen preview?

Middle button DexControl doesn't do anything

Post by dkarr » 23.04.2012 20:23:06

The DexControl info page, at http://dexpot.de/dexcontrol.php describes a couple of features that don't appear to do anything in my build 1928.

Specifically, when I displayed DexControl preview, I tried clicking my scroll wheel inside one of the preview windows, and it appeared to do nothing. There are other operations on my system that expect a middle button press that work fine when I click on my scroll wheel.

My mouse is a Logitech M510, if that matters.

The documentation page refers to the "black space" between desktop previews. I don't have much space on mine. I didn't notice a way to configure that.
Attachments
dexpot.log
(76.29 KiB) Downloaded 93 times

Top