Issue when one monitor excluded

Post a reply

This question is a means of preventing automated form submissions by spambots.
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review

Expand view Topic review: Issue when one monitor excluded

Issue when one monitor excluded

Post by Jeff » 01.05.2015 20:32:14

So I have a bit of issue. I have two monitors connected to one PC. Under Settings\switching desktops\monitors I have desktop one excluded (greyed out). When I double click on the Dexpot icon I get the virtual desktop screen showing on the desktop 2 and not on one as expected but desktop one's taskbar goes away. I can't get it back until I select one of the virtual windows on desktop 2. It would be nice if the excluded desktop was full excluded. Or maybe I'm missing a setting